cancel
Showing results for 
Search instead for 
Did you mean: 

Weird error

Highlighted
Internationally Known

Weird error

I am wondering if any community member experience it, but when I posted stories this evening, I had a weird error as shown below. With this error, I cannot go to the next step to upload photos. I had an error in a story and thought it was just a hiccup in the system. So, I deleted the story (Gas station on the water). By the way, thanks for those who kudoed the story with no photo. There were 5 kudos when I deleted the story. I had something else to do and got back to computer after three hours, and tried to post another story (Olympic medals), but got the same error. I did not delete the story so that the technical staff can see and find the source of the problem.  

 

Some of the community members may remember a major technical issue when I wrote more than 2,000 stories. Now, I am very close to the 3,000 stories mark and I hope this is not another major issue in the system. 

 

An error occurred while creating your story. The error was: The following has evaluated to null or missing: ==> ":${story.c_storyalb [in template "story-edit.ftl" at line 56, column 106] ---- Tip: It's the step after the last dot that caused this error, not those before it. ---- Tip: If the failing expression is known to be legally refer to something that's sometimes null or missing, either specify a default value like myOptionalVar!myDefault, or use <#if myOptionalVar??>when-present<#else>when-missing. (These only cover the last step of the expression; to cover the whole expression, use parenthesis: (myOptionalVar.foo)!myDefault, (myOptionalVar.foo)?? ---- ---- FTL stack trace ("~" means nesting-related): - Failed at: #assign payload = "{\"storyId\":${mes... [in template "story-edit.ftl" at line 56, column 49] ----

28 Replies
Highlighted
Internationally Known

Re: Weird error

I haven't had that issue yet.  But with the luck I've had in the past it might be heading my way.  HaHaHa!  I was one of the 5 kudos and I just kudo'd your Olympic medal story.  Hopefully it'll get worked out for you soon.  

Highlighted
Internationally Known

Re: Weird error

Thanks a lot, Gefe! Hope it is not another major technical issue in the system.... 

Highlighted
Internationally Known

Re: Weird error

Sorry you ran into that problem. I enjoyed your stories last night!

 

i haven't had that problem yet but will report back if I do. Hopefully it was just a hiccup. 

Highlighted
Internationally Known

Re: Weird error

I haven't hit this snag yet, but thanks for bringing it up. We all owe a debt of gratitude to @Botticelli for blazing the trail forward for the rest of us. On that note, since we are in award show season, I would like to formally nominate @Botticelli for the Barclays Travel Community "Trailblazer Award". This ought to be a red carpet event. What should the name of this award show be called? The "Travellies" (shout out to @Travelie)? The "Trippies"? How about the "Jetties"? 

Anyway, please do keep us updated on your travel story travails, Botticelli. 

Highlighted
Internationally Known

Re: Weird error

LoL... Thanks a lot for your award nomination....

It seems like the same error happens in any story I write, so I will refrain from writing stories until the issue is resolved. 

Highlighted
Internationally Known

Re: Weird error

I haven't experienced that glitch, but I was just writing a story on our go-karting experience in Portugal and adding details and then it said there was an error with the story. Luckily, it didnt erase the story, I just had to go back into it and edit. 

Nationally Recognized

Re: Weird error

I had the same problem months ago where I'd type a story and then couldn't move to the next screen. I got around it by switching from Firefox to Explorer when I posted stories. For some reason a different browser solved the issue. Then one day Firefox started working again without any a hitch. 

Highlighted
Internationally Known

Re: Weird error

Thanks a lot for suggestions, @TwoBlue!  I tried Firefox and Internet Explorer, but no browser seems to be going around this issue. I have slightly different error, but I cannot go to the next page.

 

An error occurred while creating your story. The error was: REST Error: path="https://www.barclaycardtravel.com/arrival/restapi/vc/media/albums/add?album.privacy=public&restapi.r..." status="error" code="303" message="Permission Denied" ---- FTL stack trace ("~" means nesting-related): - Failed at: #assign album = restadmin("/media/alb... [in template "story-create.ftl" at line 62, column 41] ----

 

I know posting stories with no photos are not fun, so I will sit a while on the sideline until the mod can take a look at where the cause of this error is and the issue is resolved.

 

Highlighted
Internationally Known

Re: Weird error

On the contrary, I'd welcome your stories absent photos. I see two benefits: 1: you'll in all likelihood keep accruing kudos, and 2: a proliferation of pic-less stories may motivate the mods to look into a solution faster than perhaps they otherwise would. And after the fix, you can go back and add in all the pics. Just a thought.